Consulting

Results 1 to 2 of 2

Thread: Cannot un-hide text hidden by ellipses (...) at end-of-line in Word

  1. #1

    Cannot un-hide text hidden by ellipses (...) at end-of-line in Word

    Hi all,

    I have a strange problem. In body text in Office 2004 Word 11.5 in Mac OSX tiger (10.4.11) after Word was forced quit because it stopped responding, we now see ellipses (...) at the end of a line instead of the text that's typed.

    Comparing the Body text style on the problem machine with another machine where Word still wraps text correctly, I see no difference in styles.

    Is there a preference that controls the hiding of text when an EOL is reached?

    How do I turn off that setting?

    Thanks,

    --Ed

  2. #2

    SOLVED: Cannot un-hide text hidden by ellipses (...) at end-of-line in Word

    In case anyone else has the same issue, I found a simple solution to the problem.

    When viewing a document using Outline view, a toolbar unique for numbered headings appears with level numbers 1 - 9. Also in that same toolbar is a toggle button "Show First Line Only". Clicking the "Show" button turns off the hiding of the text resulted in the missing text getting rendered again. This button is in both Office X and Office 2004.

    Apparently, after the force quit of Word, the problem document had that "Show" button selected. De-selecting it and saving the document again resolved the issue.

    NOTE: In Word 14 (Office 2011) the "Show" button was changed to a checkbox "show first line only".

    --Ed

    Quote Originally Posted by mansky View Post
    Hi all,

    I have a strange problem. In body text in Office 2004 Word 11.5 in Mac OSX tiger (10.4.11) after Word was forced quit because it stopped responding, we now see ellipses (...) at the end of a line instead of the text that's typed.

    Comparing the Body text style on the problem machine with another machine where Word still wraps text correctly, I see no difference in styles.

    Is there a preference that controls the hiding of text when an EOL is reached?

    How do I turn off that setting?

    Thanks,

    --Ed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •