Excel Hints

Results 1 to 4 of 4

Thread: Unwanted Double Line Spacing on Word Doc

  1. #1

    Unwanted Double Line Spacing on Word Doc

    I'm using Word to write a document, and I copied some stuff from the Excel Help file to the Word doc. It was pasted as a text box of some sort, so I copied each line from the box to another area of the doc. Now all the lines I type have what appears to be double line spacing. I can change the font size, but I can't get back to single line spacing. I have the format set on "normal" which usually is OK for me. What am I missing?

  2. #2
    Have you checked the paragraph formatting? (Format>Paragraph)
    That's where the line spacing is set, rather than at character level (which is what a font controls)
    As a rule of thumb, when copying into Word, I tend to use Paste Special>Unformatted Text and apply Word formatting from there - it avoids thing like this.
    K :-)

  3. #3
    If the line spacing is set to single in the Format>Paragraph setting, you may also want to have a look in the 'Line Spacing' area and make sure that the Before and After spacing is set to zero.

    Trudy

  4. #4
    Just looked at my instructions again and I don't think I was very clear on it with all that Spacing information.

    Format>Paragraph check the Spacing area to make sure it is set to 0 Before and 0 After and the Line Spacing is set to single.


    Trudy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •